Page 1 sur 1

Connexion SMTP ne fonctionne pas avec thunderbird

Posté : mar. 6 janv. 2015 19:56
par didaouizrat
Bonjour à tous,
je viens de créer un compte zaclys que j'ai laissé thunderbird configurer automatiquement (je suis sous win 7 ; Oh le vilain) et quand je veux envoyer des messages de mon ordinateur à partir de mon adresse zaclys, il me répond ça :
"L'envoi du message a échoué.
Une erreur est survenue lors de l'envoi du courrier : impossible d'établir un lien sécurisé avec le serveur SMTP « mail.zaclys.net » en utilisant « STARTTLS » puisqu'il ne propose pas cette fonctionnalité. Désactivez « STARTTLS » pour ce serveur ou contactez votre fournisseur d'accès à Internet".

Auriez-vous une idée pour régler ce problème ?
Cordialement
Didier Aouizrat

Re: Connexion SMTP ne fonctionne pas avec thunderbird

Posté : mer. 7 janv. 2015 10:02
par root
aaaaah effectivement, c'est corrigé ! merci de retester

je comprends mieux les personnes qui se plaignait de ce pb avec l'auto config sous thunderbird :
sur l'envoi vous pouvez utiliser le serveur mail.zaclys.net ou smtp.zaclys.net, et sur chacun l'encryption en STARTTLS ou SSL/TLS , soit 4 combinaisons possibles, et une de ces 4 n'était pas ouverte effectivement : STARTTLS sur mail.zaclys.net

Re: Connexion SMTP ne fonctionne pas avec thunderbird

Posté : mer. 7 janv. 2015 13:24
par didaouizrat
Merci, le problème a évolué. Je reçois maintenant ce message :
L'envoi du message a échoué.
Le ticket Kerberos/GSSAPI n'a pas été accepté par le serveur SMTP mail.zaclys.net. Veuillez vérifier que vous êtes connecté dans le flux Kerberos/GSSAPI.
Je n'étais effectivement pas en Kerberos j'ai changé, le message reste le même.
Auriez-vous une solution ?
Merci d'avance
Didier

Re: Connexion SMTP ne fonctionne pas avec thunderbird

Posté : mer. 7 janv. 2015 13:39
par didaouizrat
Le problème n'a-t-il pas un rapport avec mail.zaclys.com au lieu de smtp.zaclys.com qui n'est pas configuré par défaut ?

Re: Connexion SMTP ne fonctionne pas avec thunderbird

Posté : mer. 7 janv. 2015 14:40
par root
vous êtes plusieurs à avoir le msg d'erreur Kerberos/GSSAPI sur thunderbird , on vient de corriger : kerberos/gssapi n'est pas activé mais il était proposé dans la config du serveur, ainsi thunderbird utilisait cette option par défaut et par erreur

pour corriger votre config de thunderbird : menu édition/ parametres des comptes, dans la liste de gauche allez tout en bas sur "serveurs smtp" , repérez le ou les serveurs zaclys.net dans la liste qui apparait à droite, double clic dessus pour modifier la config, et dans la liste déroulante "méthode d'authentif" choisir "mot de passe chiffré"

ou bien supprimez votre compte sur thunderbird et recréez le, la config sera ok cette fois

Re: Connexion SMTP ne fonctionne pas avec thunderbird

Posté : ven. 13 mars 2015 11:52
par bartok79
Bonjour à tous, nouvel utilisateur, lorsque j'envoie un message avec thunderbird en me servant de zaclys.net, j'obtiens le message suivant :
http://www.archive-host.com/lt/dkhpmqq3 ... 111658.png :o
Pourtant tout m'a l'air correct :
http://www.archive-host.com/lt/a84xdtyk ... 114811.png
Y-a-t-il un problème ?

Re: Connexion SMTP ne fonctionne pas avec thunderbird

Posté : ven. 13 mars 2015 12:27
par bartok79
Bonjour, toutes mes excuses, sur mon post précédent j'ai collé un mauvais lien, :oops: j'envoie le lien que je voulais collé :

http://www.archive-host.com/lt/kd0m4uaveytp/SMTP_expire.png

Re: Connexion SMTP ne fonctionne pas avec thunderbird

Posté : ven. 13 mars 2015 16:44
par root
tout a lair ok ,

- est ce que thunderbird vous a bien demandé de saisir le mot de passe quand vous avez envoyé votre mail ? si vous êtes sur linux en multi fenètres la popup de thunderbird ne s'ouvre pas forcément sur la vue en cours du bureau et on ne la voit pas forcément, ce qui provoque ce genre d'erreur faute de saisir le mot de passe

- vous êtes chez quel FAI ? free ? orange ? certains bloquent par défaut certains port contre l'envoi de mail , et il faut les débloquer dans la config de la box , chez free 'est le cas de mémoire . vous pouvez ouvrir un terminal sur linux ou invite de cmd windows et tenter un :
telnet smtp.zaclys.net 587
pour voir si vous n'avez pas de pb de firewall

amicalement,

Re: Connexion SMTP ne fonctionne pas avec thunderbird

Posté : ven. 13 mars 2015 17:01
par bartok79
Pas de problèmes ! Les mots de passe ont été bien rentrés. Je suis chez orange sous vista.
J'ai même eu une fenêtre rouge comme quoi vous ne fournissiez pas un certificat valide....
ça fonctionne bien maintenant, mais je ne suis pas sûr que ce soit bien normal...
J'ai mis dans "serveur SMTP" "Sécurité de connexion : AUCUNE" et je n'ai plus de problème..

Re: Connexion SMTP ne fonctionne pas avec thunderbird

Posté : sam. 14 mars 2015 10:29
par did
Salut,

L’authentification chiffrée fonctionne bien chez moi sous Thunderbird, en revanche, j'utilise SSL/TLS sur le port 465 :
Image