[Résolu] Problème group fuse pour installer la Zclef

pisabou
Messages : 10
Enregistré le : mar. 6 oct. 2015 01:21

[Résolu] Problème group fuse pour installer la Zclef

Messagepar pisabou » mar. 6 oct. 2015 01:49

Bonjour,

J'essaye d'installer la Zclef sur un ordinateur équipé de Debian (8.2) mais après avoir installé sshfs, le groupe fuse n'existe pas. Est-ce normal?

Est-ce qu'il faut que je le créer manuellement puis que j'y ajoute mon utilisateur pour continuer l'installation?

Merci d'avance
Modifié en dernier par pisabou le mar. 3 nov. 2015 13:41, modifié 1 fois.

Avatar de l’utilisateur
root
L'équipe Zaclys
Messages : 284
Enregistré le : mar. 25 mars 2014 16:25
Contact :

Re: Problème group fuse pour installer la Zclef

Messagepar root » mar. 6 oct. 2015 12:43

- le package s'appelle comment exactement ? c'est fuse-sshfs sur les centos/fedora/redhat

- donnez moi le résultat d'un
cat /etc/group

et d'un
sudo grep group /var/log/messages /var/log/secure

merci

pisabou
Messages : 10
Enregistré le : mar. 6 oct. 2015 01:21

Re: Problème group fuse pour installer la Zclef

Messagepar pisabou » mer. 7 oct. 2015 19:14

Bonsoir et merci pour votre aide.

- Sur Debian, le paquet s'appelle sshfs (il y a aussi un paquet fuse).

- J'ai lancé un grep fuse /etc/group : il n'y a pas de résultats.

- La commande sudo grep group /var/log/message renvoie plus de 100 lignes. Je les colle quand même ici? et il n'y a pas de fichiers /var/log/secure

kos104
Messages : 2
Enregistré le : mar. 27 oct. 2015 10:40

Re: Problème group fuse pour installer la Zclef

Messagepar kos104 » mar. 27 oct. 2015 10:50

Bonjour
je suis également sous debian 8 jessie KDE et il n'y a pas de groupe fuse.
La clé marche, mais elle n'est pas accessible depuis mon explorateur de fichiers (DOLPHIN), comme une clef usb .
je dois la monter en tapant :
sshfs VOTRE-IDENTIFIANT@sshfs.zaclys.com:/zclef /media/zclef
ou mount /media/zclef
et elle fonctionne bien (sur 2 ordinateurs différents)
Merci.

pisabou
Messages : 10
Enregistré le : mar. 6 oct. 2015 01:21

[Résolu] Re: Problème group fuse pour installer la Zclef

Messagepar pisabou » jeu. 29 oct. 2015 12:53

J'ai créé le groupe fuse manuellement et j'ai ajouté mon user dans le groupe.

On verra si ça marche!

EDIT : ça fonctionne très bien!


Retourner vers « Utilisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités