[Ubuntu 14.04] Pas de connexion automatique

tiaped
Messages : 7
Enregistré le : jeu. 29 janv. 2015 12:20

[Ubuntu 14.04] Pas de connexion automatique

Messagepar tiaped » jeu. 2 juin 2016 11:34

Bonjour,

Je suis passé récemment de Ubuntu 12.04 à Ubuntu 14.04.

Depuis, ma zclef ne se connecte plus automatiquement au lancement de la session.

Je suis obligé de faire
sshfs [id]@sshfs.zaclys.com:/zclef /media/zclef manuellement pour que ca fonctionne.

J'ai bien la ligne suivante dans le /etc/fstab
[id]@sshfs.zaclys.com:/zclef /media/zclef fuse.sshfs rw,user,noauto,port=22,allow_other,reconnect,transform_symlinks,_netdev,BatchMode=yes 0 0

SI pas de solution, je passerais par un script à la mano.

Mais ca reste bizarre.

Pour d'eventuel logs d'erreurs, je ne sais pas où regarder.

Pour infos, je suis en WIFI.

Merci par avance,
Tiaped

tiaped
Messages : 7
Enregistré le : jeu. 29 janv. 2015 12:20

Re: [Ubuntu 14.04] Pas de connexion automatique

Messagepar tiaped » ven. 3 juin 2016 10:14

Rebonjour,

Voici mon fichier fuse.conf :

Code : Tout sélectionner

# /etc/fuse.conf - Configuration file for Filesystem in Userspace (FUSE)

# Set the maximum number of FUSE mounts allowed to non-root users.
# The default is 1000.
#mount_max = 1000

# Allow non-root users to specify the allow_other or allow_root mount options.
user_allow_other


Et voici le message d'erreur obtenu en cliquant dans Nautilus :
Unable to access "zclef"

read : Connection reset by peer


Retourner vers « Utilisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité