TESTs de ZMAIL

Avatar de l’utilisateur
Biggerbang
Messages : 30
Enregistré le : lun. 31 mars 2014 13:18

TESTs de ZMAIL

Messagepar Biggerbang » mer. 20 août 2014 12:04

Bonjour à tous les enfants de la Mère Zaclys,
Reçu ce jour les identifiants de ma boite Zmail
Configuration
Sur Portable : Kubuntu 14.04 LTS
Kmail (KDE 4.13.3) serveur IMAP et SMTP en SSL/TLS
AUCUN PROBLÈMES LORS DE LA CONFIGURATION
TEST envoi et réception : RAS

Sur Téléphone : CyanogenMod 10.2.0
K9Mail serveur IMAPet SMTP en SARTTLS
AUCUN PROBLÈMES LORS DE LA CONFIGURATION
TEST envoi et réception : RAS


BRAVO à vous

Je ne sais pas comment utiliser l'astuce :
Astuce : sur la plupart des logiciels de messagerie modernes
(thunderbird, k9mail) , renseignez simplement votre adresse mail
primaire et votre mot de passe, il va détecter et configurer
automatiquement votre boite mail. Il ne vous restera ensuite qu'à
modifier l'adresse mail pour la remplacer par l'adresse mail secondaire
plus esthétique .

ni avec Kmail ni avec K9 .............

Encore autre chose :
Pour "Torturer et Brutaliser " Zmail ne pourrait-on avoir (avec bien sur leur autorisation) les adresses mail des beta testeurs
pour ma part cela ne me pose aucun problème de faire parvenir mon adresse aux autres testeur....

Encore merci à vous
Fraternellement Biggerbang
Fraternellement ,
BIGGERBANG

Ordi : EliteBook 8760W / Kubuntu 16.04
Tel : One+3 / Resurection-Remix5.8.3 .(Sans Gapps)
Tablette : TAB10-1 / CyanogenMod 10.1(Sans Gapps)

pimfe
Messages : 10
Enregistré le : mer. 20 août 2014 12:12

Re: TESTs de ZMAIL

Messagepar pimfe » mer. 20 août 2014 12:18

Bonjour à tous.

La configuration pour moi aussi tout fonctionne super bien.
Thunderbird et Android (k-9mail)

Par contre je n'ai pas réussi à configurer le serveur SMTP sur l'application mail par défaut d'android (Email) (slimkatRom) Je pense que cela vient du fait que cette dernière ne peut pas chiffrer le mot de passe du serveur SMTP.

Avatar de l’utilisateur
root
L'équipe Zaclys
Messages : 300
Enregistré le : mar. 25 mars 2014 16:25
Contact :

Re: TESTs de ZMAIL

Messagepar root » ven. 22 août 2014 09:21

@pimfe : vous avez bien vérifier tous les paramètres précisés pour le smpt dans le mail qu'on vous a envoyé ? ils sont différents de ceux sur l'imap sur la question du crypt justement ... peut être que que quelqu'un de la team peut vous aider, notre Suisse Alsacien a testé tout ça sur android , je le réveille ...

@biggerbang : excellente idée , on va créer une adresse de diffusion pour les testeurs et vous envoyer l'explication par mail

lolonene
Messages : 19
Enregistré le : lun. 7 avr. 2014 23:34

Re: TESTs de ZMAIL

Messagepar lolonene » ven. 22 août 2014 21:57

pour moi tout avait l'air bon dans la config auto de Thunderbird (sous ubuntu) mais connexion impossible erreur de mot de passe.

j'ai pourtant fait un copié collé du message ?????

EDIT : j'ai tapé manuellement le mot de passe c'est passé, fausse alerte. Thunderbird ne doit pas aimer les copié collé

Avatar de l’utilisateur
root
L'équipe Zaclys
Messages : 300
Enregistré le : mar. 25 mars 2014 16:25
Contact :

Re: TESTs de ZMAIL

Messagepar root » sam. 23 août 2014 08:07

@lolonene: ok merci. souvent en sélectionnant à la souris on prend un espace de trop, ou le presse papier essaye de faire suivre le texte + les styles associés (gras, police etc) , et quand on colle sur une zone texte qui n'accepte pas ces styles ça se transforme aussi en un caratere parasite type espace

Avatar de l’utilisateur
GITRSANZY
Messages : 14
Enregistré le : lun. 7 avr. 2014 22:52
Localisation : Lyon
Contact :

Re: TESTs de ZMAIL

Messagepar GITRSANZY » dim. 24 août 2014 00:14

Bonjour à tous.

Je suis sous XUBUNTU1.04 LTS avec Thunderbird sur un portable TOSHIBA.
J'ai configuré mon compte sans aucun problème.
Tout fonctionne pou l'instant.
Gilles
Portable Toshiba sous Linux Mint et PC sous Windows10 64 bits
Messagerie Thunderbird ou Webmail

Avatar de l’utilisateur
root
L'équipe Zaclys
Messages : 300
Enregistré le : mar. 25 mars 2014 16:25
Contact :

Re: TESTs de ZMAIL

Messagepar root » mer. 27 août 2014 11:36

pour info : petite modif sur la config serveur

si vous laissez l'email primaire dans les parametres de votre compte (5555@zaclys.et) votre adresse mail d'émetteur sera automatiquement remplacée par votre adresse mail secondaire plus esthétique à chaque envoi de mail

exemple : si vous laissez dans vos réglages 5555@zaclys.net comme adresse mail , quand vous envoyez des mails c'est votre adresse raoul.dussentier@zaclys.net qui apparaitra réellement , un réglage sur notre serveur permet de faire le remplacement à la volée.

ceci simplifie la procédure de configuration et d'installation sur les clients (thunder k9mail kmail etc) , puisqu'il n'est plus nécessaire de tripoter les réglages , vous avez juste à renseigner votre adresse mail 5555@zaclys.net et votre mot de passe pour qu'il détecte tout ça comme un grand

Avatar de l’utilisateur
root
L'équipe Zaclys
Messages : 300
Enregistré le : mar. 25 mars 2014 16:25
Contact :

Re: TESTs de ZMAIL

Messagepar root » mer. 27 août 2014 11:51

autre modif : pour plus de cohérence et de simplicité vous pouvez utiliser maintenant l'authentification chiffrée aussi sur la partie imap (je vous renvoie par mail le détail)

Bacchus
Messages : 20
Enregistré le : lun. 19 mai 2014 12:54

Re: TESTs de ZMAIL

Messagepar Bacchus » mer. 27 août 2014 17:12

Bonjour à tous,

Je viens de recevoir la config.

Sur PC Windows 7 (je me met à Linux dans la quinzaine ;-)):
Alors pour Thunderbird: Pas de soucis, comme indiqué, adresse mail principale + MdP et Thunderbird paramètre correctement. Et ça marche en réception/émission. Nickel.

Sur tél. portable XPeria Mini avec CarbonROM (Nightly, Android 4.4.2):
J'ai testé sur l'application mail native: "Impossible de terminer / Nom d'utilisateur ou mot de passe incorrect." Inutile de dire que j'ai recommencé plusieurs fois, en changeant les ports (143 STARTTLS et 993 SSL/TLS), avec ou sans sécurité, toujours le même message...
Je n'ai pas eu de soucis de config avec mes autres adresses mail.
Dans la config du compte, il y a en facultatif: "Préfixe du chemin IMAP". Est-ce que cela change quelque chose??

Sinon je pense qu'avec K-9 cela doit effectivement fonctionner: je vais essayer prochainement et vous tiens au courant.

A+

[*]EDIT: Je confirme, cela fonctionne parfaitement avec K9-Mail.
Modifié en dernier par Bacchus le jeu. 28 août 2014 11:04, modifié 1 fois.

Avatar de l’utilisateur
root
L'équipe Zaclys
Messages : 300
Enregistré le : mar. 25 mars 2014 16:25
Contact :

Re: TESTs de ZMAIL

Messagepar root » mer. 27 août 2014 17:14

à voir avec les autres testeurs android, mais sauf erreur l'appli par défaut d'android ne gère pas certains paramétres de sécurité que nous utilisons : il faut utiliser k9mail


Retourner vers « Utilisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité