Problème d’envoi sur le port 465 en SSL

Avatar de l’utilisateur
bvaudour
Messages : 22
Enregistré le : mer. 6 sept. 2017 19:40
Localisation : Belfort

Problème d’envoi sur le port 465 en SSL

Messagepar bvaudour » mar. 12 déc. 2017 08:24

Bonjour,

Depuis hier soir, KMail ne peut plus envoyer de message en utilisant le SMTP de Zaclys en SSL sur le port 465. Il affiche le message suivant :
“Échec du transport de message. Erreur du serveur”

Aucun problème, en revanche, en TLS sur le port 587. Une idée du problème ?
KaOS - Plasma 5

Avatar de l’utilisateur
did
Messages : 439
Enregistré le : jeu. 18 sept. 2014 20:35

Re: Problème d’envoi sur le port 465 en SSL

Messagepar did » mar. 12 déc. 2017 09:51

Pas de problème constaté avec Thunderbird et cette configuration, je viens de faire un test à l'instant. Un problème spécifique à Kmail ?

Avatar de l’utilisateur
Bill
L'équipe Zaclys
Messages : 1109
Enregistré le : jeu. 20 févr. 2014 16:20

Re: Problème d’envoi sur le port 465 en SSL

Messagepar Bill » mar. 12 déc. 2017 16:14

J'utilise Kmail et ça fonctionne sans problème.
Mon SMTP est bien réglé sur SSL, port 465 (en authentification cram-md5).
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com

Avatar de l’utilisateur
bvaudour
Messages : 22
Enregistré le : mer. 6 sept. 2017 19:40
Localisation : Belfort

Re: Problème d’envoi sur le port 465 en SSL

Messagepar bvaudour » mar. 12 déc. 2017 20:37

Bonsoir,

Tout d’abord, merci pour vos réponses.

Après avoir testé Thunderbird, je n’ai pas de problème non plus. En revanche, j’ai des soucis avec tout compte SMTP paramétré en 465 sur KMail (pas que Zaclys). C’est donc un problème de la version de KMail que j’utilise (Applications KDE 17.11.90). Je vais jeter un œil sur le bugtracker.
KaOS - Plasma 5

Avatar de l’utilisateur
Bill
L'équipe Zaclys
Messages : 1109
Enregistré le : jeu. 20 févr. 2014 16:20

Re: Problème d’envoi sur le port 465 en SSL

Messagepar Bill » jeu. 14 déc. 2017 13:58

Moi Kmail 5.5.3.
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com

Avatar de l’utilisateur
bvaudour
Messages : 22
Enregistré le : mer. 6 sept. 2017 19:40
Localisation : Belfort

Re: Problème d’envoi sur le port 465 en SSL

Messagepar bvaudour » mer. 27 déc. 2017 22:16

Mon problème est résolu. La dernière version de Kmail nécessitait l’ajout d’une dépendance à Ksmtp. Ce patch lors de la compilation a résolu le problème : https://gitweb.gentoo.org/repo/gentoo.g ... f5afa52fe2
KaOS - Plasma 5

Avatar de l’utilisateur
Bill
L'équipe Zaclys
Messages : 1109
Enregistré le : jeu. 20 févr. 2014 16:20

Re: Problème d’envoi sur le port 465 en SSL

Messagepar Bill » jeu. 28 déc. 2017 17:05

Ah ok, je n'avais pas fait gaffe que c'était une version "toute fraîche".
Bien le bonjour aux Belfortains :-)
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com


Retourner vers « Utilisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité