Configuration SMTP

Mathieu Godard
Messages : 4
Enregistré le : mar. 1 janv. 2019 14:06

Configuration SMTP

Message par Mathieu Godard » mar. 1 janv. 2019 14:38

Bonjour,
Avec mon adresse Zaclys, j'arrive à recevoir des mails (même avec mes atlas), par contre je n'arrive pas à en envoyer. J'utilise Thunderbird. L'envoi fonctionne avec roundcube. Ci-joint le message lors de l'envoi et le paramétrage de mon SMTP. Merci.
Image
Image

jack
Messages : 106
Enregistré le : mer. 30 juil. 2014 16:58

Re: Configuration SMTP

Message par jack » mar. 1 janv. 2019 16:38

Essaie à la place mail.zaclys.net de smtp.zaclys.net, c'est ce que j'utilise et cela fonctionne parfaitement bien sous Thunderbird

Mathieu Godard
Messages : 4
Enregistré le : mar. 1 janv. 2019 14:06

Re: Configuration SMTP

Message par Mathieu Godard » mar. 1 janv. 2019 17:16

Bonsoir,
Malheureusement, ça n'a pas l'air de mieux fonctionner...
Image

jack
Messages : 106
Enregistré le : mer. 30 juil. 2014 16:58

Re: Configuration SMTP

Message par jack » mar. 1 janv. 2019 18:22

J'ai essayé de te capturer le popup qui apparait quand j'envoie un message avec succès mais je n'ai pas été assez rapide.

Voici ma configuration :

Image

Tu n'as pas précisé, je pense que cette information pourrais être intéressante. As tu déjà réussi à envoyer un message ?

Mathieu Godard
Messages : 4
Enregistré le : mar. 1 janv. 2019 14:06

Re: Configuration SMTP

Message par Mathieu Godard » mar. 1 janv. 2019 18:39

J'ai réussit une fois oui, avec un alias d'ailleurs !
Mais je n'ai pas compris pourquoi...
J'ai essayé pas mal de configurations différentes... entre smtp.zaclys.net et mail.zaclys.net
Entre STARTTLS et SSL/TLS, voie même sans aucune sécurité...

jack
Messages : 106
Enregistré le : mer. 30 juil. 2014 16:58

Re: Configuration SMTP

Message par jack » mar. 1 janv. 2019 19:28

Tu as réussi à envoyer une fois un message via Thunderbird,puis d'un seul coup, sans rien toucher à quoi ce soit, poufff plus rien. Curieux dans ce cas.

Le message d'erreur ne dit pas que c'est un problème de login/mot de passe mais un problème de lien sécurisé. Le port utilisé est le 587. Peut être que ta connexion internet t'empécherait de sortir par le port 587, cela m'étonnerait mais sait on jamais.

Pour ma part, je suis chez SFR en adsl avec une très veille box 9telecom, pas de souci. A l'instant, je t'écris depuis un startbuck avec leur wifi, pas de souci non plus. Si tu en as la possibilité (pas d'ordi fixe), tu pourrais essayer sur une connexion pour éloigner la piste de la connexion qui t'émpécherait la mise en place du lien sécurisé avec le serveur de Zaclys.

Mathieu Godard
Messages : 4
Enregistré le : mar. 1 janv. 2019 14:06

Re: Configuration SMTP

Message par Mathieu Godard » mar. 1 janv. 2019 20:22

Je viens de tester à partir d'une application Android (BlueMail) et l'envoi fonctionne très bien.
J'ai forcément dû changer quelque chose pour que ça foire... mais je ne vois vraiment pas.
En tout cas, je pense que ça viens vraiment d'un paramétrage de Thunderbird. Mais je ne vois pas quoi changer à part les paramètres SMTP...

jack
Messages : 106
Enregistré le : mer. 30 juil. 2014 16:58

Re: Configuration SMTP

Message par jack » mar. 1 janv. 2019 23:06

Mathieu Godard a écrit :Je viens de tester à partir d'une application Android (BlueMail) et l'envoi fonctionne très bien.


Et du coup comment as tu envoyé le mail avec ton téléphone Android ?
En wifi avec la même connexion que ton ordinateur ?
En 3G/4G ?
As tu fait comme je t'ai suggéré dans mon post précédant via une autre connexion ?

choss38
Messages : 3
Enregistré le : sam. 5 janv. 2019 05:56

Re: Configuration SMTP

Message par choss38 » sam. 5 janv. 2019 06:03

J'ai exactement le même problème, je le constate à l'instant.

Code : Tout sélectionner

L’envoi du message a échoué.
Une erreur est survenue lors de l’envoi du courrier : impossible d’établir un lien sécurisé avec le serveur SMTP « smtp.zaclys.net » en utilisant « STARTTLS » puisqu’il ne propose pas cette fonctionnalité. Désactivez « STARTTLS » pour ce serveur ou contactez votre fournisseur d’accès à Internet.


J'ai testé avec mail.zaclys.net, pas mieux:

Code : Tout sélectionner

L’envoi du message a échoué.
Une erreur est survenue lors de l’envoi du courrier : impossible d’établir un lien sécurisé avec le serveur SMTP « mail.zaclys.net » en utilisant « STARTTLS » puisqu’il ne propose pas cette fonctionnalité. Désactivez « STARTTLS » pour ce serveur ou contactez votre fournisseur d’accès à Internet.


Cela fonctionnait très bien jusqu'à aujourd'hui !

Un changement sur vos serveurs ?

choss38
Messages : 3
Enregistré le : sam. 5 janv. 2019 05:56

Re: Configuration SMTP

Message par choss38 » sam. 5 janv. 2019 12:21

Je complète mon précédent message car j'ai constaté que j'ai ce problème avec mon portable (Linux Mint 17.3 64b (Linux 4.4.0-104-generic), Thunderbird 60.2.1) et pas avec mon ordinateur de bureau (Linux Mint 18.3 64b (Linux 4.4.0-21-generic), Thunderbird 60.2.1) , connectés tous les deux derrière le même vpn.

La seule chose que j'ai changé récemment est le paramètre de configuration "network.cookie.same-site.enabled" que j'ai passé à False pour pouvoir me connecter à mon agenda et mes contacts via l'extension Cardbook sur ncloud.zaclys. Mais j'ai fait cette modification sur les deux machines alors ce ne doit pas être cela.

J'ai redémarré le portable, pas de changement. J'ai également fait le test avec tous les modules désactivés, pas mieux.

le smtp est joignable via telnet:

Code : Tout sélectionner

telnet smtp.zaclys.net 587
Trying 178.33.93.72...
Connected to mail.zaclys.net.
Escape character is '^]'.
220 Zaclys ESMTP helo


Maintenant je sèche.
Une idée pour approfondir le diagnostic ?

Répondre

Retourner vers « Utilisation »