[résolu] Alias (gestion / configuration)

Répondre
patrickm
Messages : 2
Enregistré le : lun. 30 déc. 2019 22:14

[résolu] Alias (gestion / configuration)

Message par patrickm »

Bonjour tout le monde,

Après avoir cherché sur ce forum, dans les aides des courrielleurs, je peine un peu.

j'ai créé deux alias dans mon profil zaklys
j'utilise thunderbird.

si j'envoie un message via mon compte "maître", pas de problème. Le réceptionnaire reçoit comme adresse celle de l'identité 1 et y répond.

si j'envoie un message en utilisant l'identité 1, j'obtiens cette erreur :
Le serveur de courrier a répondu : 553 5.1.8 <(identité1)@zaklys.net>.
Domain of sender address (identité1)@zaklys.net does not exist. Veuillez vérifier que votre adresse électronique dans les paramètres du compte est correcte et essayer à nouveau.

j'ai modifié les paramètres de serveur sortant (mail.zaklys.net / imap.zaklys.net / smtp.zaklys.net) sans amélioration (et suis revenu à l'initial, "mail.zaklys.net")

J'ajoute la deuxième identité dans les paramètres du compte (je n'ai pas ajouté l'identité 1)

je renvoie un message en utilisant le compte "maître", pas de problème. Le réceptionnaire reçoit comme adresse celle de l'identité 2 et y répond.
Si j'envoie un message en utilisant l'identité 2, j'obtiens la même erreur (Domain of sender address (identité2)@zaklys.net does not exist)
SI le réceptionnaire essaie d'envoyer directement, sans répondre, un courriel à (identité 2)@zaklys.net, le message cette fois est
Une erreur est survenue lors de l’envoi du courrier. Le serveur de courrier a répondu : 450 4.1.2 <(identité 2)@zaklys.net>: Recipient address rejected: Domain not found. Veuillez vérifier l’adresse du destinataire (identité 2)@zaklys.net et essayer à nouveau.

le réceptionnaire reçoit bien un message de (identité 2)@zaklys.net et peut y répondre. Mais il ne peut pas lui écrire directement.

je me dis qu'il me manque un paramétrage de configuration quelque part.... Si vous avez une idée, de paramétrage, de test à opérer, je suis preneur.


- - - -

je profite de ce premier message sur le forum pour remercier les équipes du support de zaklys que j'ai déjà sollicitées pour des incompréhensions
- pas de connexion à roundcube => problème de navigateur (brave en l'occurence)
- comment changer un mot de passe => le profil me paraissait trop simple, et pourtant c'est bien là, tout simplement

dans le paramétrage thunderbird, j'ai eu quelques soucis. Et dans l'une des réponses dans les questions concernant les alias qui se trouvent dans ce forum, quelqu'un (désolé, je ne sais plus qui) recommandait d'éviter les accents dans le mot de passe. J'ai remplacé le [à] par un chiffre, et, ô miracle, Thunderbird acceptait la boîte zaklys....

ces quelques exemples m'incident à croire qu'une solution simple est devant mes yeux, mais que ma vue a baissé, ou que je ne regarde pas au bon endroit.

erreur SMTP 553
« Requested action not taken – Mailbox name invalid ». Autrement dit, il y a une adresse email incorrecte dans la ligne des destinataires.
Vérifiez toutes les adresses dans le champs TO, CC et CCI. Il devrait y avoir une erreur ou une faute d’orthographe quelque part.
Modifié en dernier par patrickm le mer. 1 janv. 2020 13:27, modifié 1 fois.

jack
Messages : 133
Enregistré le : mer. 30 juil. 2014 16:58

Re: Alias (gestion / configuration)

Message par jack »

regarde l'url du forum sur lequel tu es en train d'écrire.
Le nom de l'association est zaclys.net et non avec K. Tu ne t'es pas bien relus avec ce qui est donné dans le wiki ;)

Pour info, voici ce que j'ai sur mon Thunderbird :
Selection_034.png
mais tu n'es pas obligé d'utiliser le smtp de l'association pour envoyer tes mails. Rien ne t'empêche d'utiliser le serveur mail sortant de ton fournisseur d'accès internet s'il propose pas un smtp protégé (port 25)

patrickm
Messages : 2
Enregistré le : lun. 30 déc. 2019 22:14

Re: Alias (gestion / configuration)

Message par patrickm »

Jack, un grand merci

C'était donc bien effectivement un problème d'yeux. J'espère que la nouvelle année m'en apportera des qui marchent (quoi qu'il vaut mieux qu'ils voient)

désolé...

Et tous mes voeux de santé, joie, prospérité aux membres Zaclys ;)

jack
Messages : 133
Enregistré le : mer. 30 juil. 2014 16:58

Re: [résolu] Alias (gestion / configuration)

Message par jack »

Patrick, cela arrive bien des fois de ne pas comprendre pourquoi cela marche. On pense que l'on tout bien fait, mais parfois il faut relire complètement la documentation, limite la refaire. Et c'est encore mieux si on le refais le lendemain comme cela on n'es pas influencé parce que ce l'on a fait la veille.
Il n'y a pas de quoi ...

Mes meilleurs vœux à toi aussi pour cette nouvelle année 2020

Répondre

Retourner vers « Utilisation »