Je n'arrive pas à mettre en place une sauvegarde

Répondre
joeltarlao
Messages : 2
Enregistré le : lun. 11 mars 2019 21:23

Je n'arrive pas à mettre en place une sauvegarde

Message par joeltarlao » lun. 11 mars 2019 21:48

Bonsoir,

J'essaie de suivre le tuto Sauvegarder ses fichiers sous Linux https://wiki.zaclys.com/index.php/Sauve ... sous_Linux

J'ai créé le dossier /sauvegarde_home à la racine de https://nclood.zaclys.com/ et installé Déjà-dup.

Mais, si, dans deja-dup > Emplacement de stockage > Dossier, je mets /sauvegarde_home, quand j'essaie de lancer la sauvegarde, j'ai pour réponse :
"Ce partage ne prend pas en charge WebDAV"

Si je mets /remote.php/webdav/sauvegarde_home, j'ai pour réponse :
"L'emplacement indiqué n'est pas monté"
deja-dup1.png
Qu'est-ce que j'oublie ?

Avatar du membre
Biggerbang
Messages : 32
Enregistré le : lun. 31 mars 2014 13:18

Re: Je n'arrive pas à mettre en place une sauvegarde

Message par Biggerbang » lun. 11 mars 2019 22:22

Salut joeltarlao,
Bienvenue sur le forum !
Dans Deja Dup à la rubrique Emplacement de Stockage / Dossier
Il te faut mettre :
//remote.php/webdav/ "le nom du dossier que tu as crée" ( sauvegarde_home )
Cordialement.
BIGGERBANG

Ordi : EliteBook 8760W / Kubuntu 16.04
Tel : One+3 / Resurection-Remix5.8.3 .(Sans Gapps)
Tablette : TAB10-1 / CyanogenMod 10.1(Sans Gapps)

joeltarlao
Messages : 2
Enregistré le : lun. 11 mars 2019 21:23

Re: Je n'arrive pas à mettre en place une sauvegarde

Message par joeltarlao » mar. 12 mars 2019 12:04

Salut Biggerbang,
Biggerbang a écrit :
lun. 11 mars 2019 22:22
Bienvenue sur le forum !
Merci
Biggerbang a écrit :
lun. 11 mars 2019 22:22
Dans Deja Dup à la rubrique Emplacement de Stockage / Dossier
Il te faut mettre :
//remote.php/webdav/ "le nom du dossier que tu as crée" ( sauvegarde_home )
Comme je le disais hier, en mettant :
/remote.php/webdav/sauvegarde_home, j'ai pour réponse :
"L'emplacement indiqué n'est pas monté"

Suite à ton message, j'ai donc rajouté un "/" :
//remote.php/webdav/sauvegarde_home

et cette fois j'ai pour réponse :
"Erreur HTTP : Multi-Status"

Répondre

Retourner vers « Synchronisation de fichiers »