Pb de serveur avec la nouvelle version DAVx5 pour Android (à partir de Fdroid)

Répondre
regism
Messages : 5
Enregistré le : ven. 9 sept. 2022 16:09

Pb de serveur avec la nouvelle version DAVx5 pour Android (à partir de Fdroid)

Message par regism »

Bonjour
Depuis que j'ai fait la mise à jour de DAVx5 sur mon Smartphone FP3 mon agenda ne se mets plus à jour et l'appli DAVx5 me renvoie régulièrement la notification suivante :
"Perso Acloud
Erreur de serveur HTTP - HTTP 500 Internal Server Error
ESSAYEZ A NOUVEAU"
Que se passe-t-il ?
Que dois je faire ?
Merci pour votre retour
regism
Messages : 5
Enregistré le : ven. 9 sept. 2022 16:09

Re: Pb de serveur avec la nouvelle version DAVx5 pour Android (à partir de Fdroid)

Message par regism »

Bon
J'ai trouvé
J'ai rétrogradé avec la version que m'a proposé aptoide !
Donc désinstallation installation configuration etc...
Et ça remarche
Bonjour fdroid qui m'a mis dans le pétrin :( !!!
Pour info je n'avais pas trouvé davx5 chez aurora...
Comme quoi il faut plusieurs magasins quand on ne veut pas utiliser le fameux play.... De qui vous savez.

Donc attention à la version du31 août de davx5 !
regism
Messages : 5
Enregistré le : ven. 9 sept. 2022 16:09

Re: Pb de serveur DAVx5 pour Android (à partir de Fdroid)

Message par regism »

À nouveau un pb avec davx...
'Perso Acloud
Erreur de serveur HPPT -HPPT 415 unsupported Media Type '
Que faire?
Merci pour votre aide
Avatar du membre
Gorom
Messages : 604
Enregistré le : mar. 7 juin 2016 00:58

Re: Pb de serveur avec la nouvelle version DAVx5 pour Android (à partir de Fdroid)

Message par Gorom »

Bonsoir
regism a écrit : dim. 11 sept. 2022 15:55 Bonjour fdroid qui m'a mis dans le pétrin :( !!!
F-Droid n'y est pour rien, il propose juste les mises à jour poussées par les dev de chaque projet.
regism a écrit : dim. 11 sept. 2022 15:55 Pour info je n'avais pas trouvé davx5 chez aurora...
Aurora Store a la capacité de filtrer les applications déjà installées avec F-Droid pour éviter de prendre le pas sur les mises à jour et poser des problèmes à cause des signatures différentes. Il est possible que cette option soit activée par défaut dans les paramètres.
regism a écrit : sam. 17 sept. 2022 08:54Que faire?
Une capture d'écran (ou plusieurs) pourrait aider tout en masquant les informations sensibles.

Ca peut valoir le coup aussi de refaire la configuration de DAVx5, cela n'efface pas les données.
OS : Linux Mint 21 & Mac OS 10.13.6 & Windows 10 21h2
Formule : Adhésion OR sur serveur acloud1
-----
Certaines réponses sont déjà sur le wiki Zaclys, pensez-y ;)
Nextcloud n'est PAS une solution de sauvegarde - Lisez ceci par Next INpact
regism
Messages : 5
Enregistré le : ven. 9 sept. 2022 16:09

Re: Pb de serveur avec la nouvelle version DAVx5 pour Android (à partir de Fdroid)

Message par regism »

Bonjour
Merci pour l'info
Je pense avoir trouvé...
Dans l'appli Nextcloud j'avais la version 1.3 déclarée
J'ai voulu autoriser la nouvelle version mais ça n'a pas marché
Donc j'ai rétrogradé réinstallé l'ancienne et pour l'instant ça a l'air de fonctionner
Comme quoi le mieux est l'ennemi du bien...
Merci encore
Avatar du membre
Gorom
Messages : 604
Enregistré le : mar. 7 juin 2016 00:58

Re: Pb de serveur avec la nouvelle version DAVx5 pour Android (à partir de Fdroid)

Message par Gorom »

Je ne vois pas de version de Davx5 déclarée dans Nextcloud de mon côté.

Tant mieux pour cette solution de contournement fonctionnelle. Il sera tout de même intéressant de creuser le sujet pour bénéficier plus tard des versions à jour.
OS : Linux Mint 21 & Mac OS 10.13.6 & Windows 10 21h2
Formule : Adhésion OR sur serveur acloud1
-----
Certaines réponses sont déjà sur le wiki Zaclys, pensez-y ;)
Nextcloud n'est PAS une solution de sauvegarde - Lisez ceci par Next INpact
regism
Messages : 5
Enregistré le : ven. 9 sept. 2022 16:09

Re: Pb de serveur avec la nouvelle version DAVx5 pour Android (à partir de Fdroid)

Message par regism »

Dans paramètres de l'appli nextcloud
Screenshot_20220920-064703_1.png
Ça re fonctionne bien
Avatar du membre
Gorom
Messages : 604
Enregistré le : mar. 7 juin 2016 00:58

Re: Pb de serveur avec la nouvelle version DAVx5 pour Android (à partir de Fdroid)

Message par Gorom »

L'indication de version affichée est simplement la version minimum requise de Davx5 pour que la liaison avec Nextcloud fonctionne, autrement dit les versions 1.3.0 et ultérieures.
OS : Linux Mint 21 & Mac OS 10.13.6 & Windows 10 21h2
Formule : Adhésion OR sur serveur acloud1
-----
Certaines réponses sont déjà sur le wiki Zaclys, pensez-y ;)
Nextcloud n'est PAS une solution de sauvegarde - Lisez ceci par Next INpact
Répondre

Retourner vers « Synchronisation de fichiers »