Problème d'installation de la Zclé

pengouin
Messages : 5
Enregistré le : lun. 9 juil. 2018 23:35

Problème d'installation de la Zclé

Messagepar pengouin » lun. 9 juil. 2018 23:46

Bonsoir,

Je suis sous Linux Debian 9. J'ai suivi le tutorial, mais quand je lance la connexion

Code : Tout sélectionner

$ sshfs xxxxxx@sshfs.zaclys.com:/zclef /media/zclef

le montage de la clé ne se fait pas et la réponse est :

Code : Tout sélectionner

read: Connection reset by peer 


Une idée?

Merci :)

Avatar de l’utilisateur
Bill
L'équipe Zaclys
Messages : 1172
Enregistré le : jeu. 20 févr. 2014 16:20

Re: Problème d'installation de la Zclé

Messagepar Bill » mar. 10 juil. 2018 14:56

Bonjour pengouin

As-tu utilisé le même compte utilisateur pour créer la zclé, et pour faire le mount ?
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com

pengouin
Messages : 5
Enregistré le : lun. 9 juil. 2018 23:35

Re: Problème d'installation de la Zclé

Messagepar pengouin » mar. 10 juil. 2018 18:49

Bonsoir,
Oui j'ai remplacé xxxxxx par le même compte qui m'a été attribué.
Pour complément d'info, voir la même commande avec l'option debug :

Code : Tout sélectionner

$ sshfs -d xxxxxxxxx@sshfs.zaclys.com:/zclef /media/zclef
FUSE library version: 2.9.7
nullpath_ok: 0
nopath: 0
utime_omit_ok: 0
Permission denied (publickey,gssapi-keyex,gssapi-with-mic).
read: Connection reset by peer

Ainsi que le retour de diverses commandes :

Code : Tout sélectionner

$ ssh sshfs.zaclys.com
Permission denied (publickey,gssapi-keyex,gssapi-with-mic).


Code : Tout sélectionner

$ cat  .ssh/known_hosts
|1|uQuMsDQlRBD+92un25ClqcPIVVU=|PZgANH2SdCpxDPXBMJzu5qjYTSQ= ecdsa-sha2-nistp256 AAAAE2VjZHNhLXNoYTItbmlzdHAyNTYAAAAIbmlzdHAyNTYAAABBBH15f92PZZ/TGtwaB7rvCepEUApNiRjmvuDXQcVmLHX88k/xfe/q+mqnVplBzRUjW0ULveCjm4CZq71i+v3ec0E=
|1|Bf46OYhCMcx2GcIAHirvVs7bEiw=|9K9So87c11X2uRYwjZfjW+ciHZA= ecdsa-sha2-nistp256 AAAAE2VjZHNhLXNoYTItbmlzdHAyNTYAAAAIbmlzdHAyNTYAAABBBH15f92PZZ/TGtwaB7rvCepEUApNiRjmvuDXQcVmLHX88k/xfe/q+mqnVplBzRUjW0ULveCjm4CZq71i+v3ec0E=


Y-a-ti-il d'autres points que je pourrai vérifier?

Merci

Cordialement

Avatar de l’utilisateur
Bill
L'équipe Zaclys
Messages : 1172
Enregistré le : jeu. 20 févr. 2014 16:20

Re: Problème d'installation de la Zclé

Messagepar Bill » mer. 11 juil. 2018 11:42

Quand je disais "compte utilisateur", je parlais de compte Windows, ou Linux. Le compte utilisé en démarrant le PC.
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com

pengouin
Messages : 5
Enregistré le : lun. 9 juil. 2018 23:35

Re: Problème d'installation de la Zclé

Messagepar pengouin » jeu. 12 juil. 2018 23:23

Bonsoir, oui j'utilise le même compte utlisateur PC. Désolé je n'avais pas compris la question.

Avatar de l’utilisateur
Bill
L'équipe Zaclys
Messages : 1172
Enregistré le : jeu. 20 févr. 2014 16:20

Re: Problème d'installation de la Zclé

Messagepar Bill » ven. 13 juil. 2018 14:23

Alors il faudrait faire une demande pour que l'on refasse une autre clé.
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com

pengouin
Messages : 5
Enregistré le : lun. 9 juil. 2018 23:35

Re: Problème d'installation de la Zclé

Messagepar pengouin » ven. 10 août 2018 16:54

Bonjour
Après avoir réessayé aujourd'hui. La connexion s'est effectuée correctement. Je ne sais pas dire ce qui a changé.
Par contre j'ai rencontré un problème de droits. J'ouvre un autre post pour ce nouveau point.

Merci :D


Retourner vers « Utilisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité