Ubuntu Xenial 16.04 owncloud client 2.5 issue

Paulau
Messages : 2
Enregistré le : mer. 21 déc. 2016 19:01

Ubuntu Xenial 16.04 owncloud client 2.5 issue

Messagepar Paulau » sam. 13 oct. 2018 16:51

Bonjour,

Depuis la mise à jour automatique du client OwnCloud vers la version 2.5 sur ma machine Ubuntu 16.04 (64 bits) il y a quelques jours, la synchronisation ne fonctionne plus et le client affiche le message d'erreur suivant :
'Connecté au serveur https://webcloud.zaclys.com avec le compte xxx. The server version 8.0.4.2 is unsupported. Proceed at your own risk!".
J'en conclus qu'à moins qu'il ne s'agisse d'un bogue du client pour Ubuntu, votre version du serveur OwnCloud est celle mentionnée dans le message d'erreur et qu'elle n'est plus compatible avec la version la plus récente du client OwnCloud (2.5). D'où ma question : envisagez-vous de passer à une version plus récente du serveur OwnCloud (et si oui, dans quel délai ?).
Je sais que je pourrais revenir à une version antérieure du client (2.4.3), mais j'ai pas mal de difficultés à trouver cette version antérieure pour Ubuntu 16.04 (suis pas un spécialiste et malgré mes recherches, c'est toujours sur la version 2.5 que je tombe --> si vous avez un tuyau, n'hésitez pas).
D'avance merci pour votre aide !

Avatar de l’utilisateur
Bill
L'équipe Zaclys
Messages : 1192
Enregistré le : jeu. 20 févr. 2014 16:20

Re: Ubuntu Xenial 16.04 owncloud client 2.5 issue

Messagepar Bill » sam. 13 oct. 2018 22:43

Bonjour Paulau

Nous préconisons de passer sur un compte Nextcloud, dont le serveur est à jour.
Voir cette page wiki au besoin :
https://wiki.zaclys.com/index.php/Migra ... _Nextcloud
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com


Retourner vers « Utilisation Générale »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités