Pas de connexion cardbook + nextcloud

florentwehrli
Messages : 27
Enregistré le : mar. 1 déc. 2015 10:12
Localisation : Volstroff France
Contact :

{Résolu}Re: Pas de connexion cardbook + nextcloud

Message par florentwehrli » dim. 30 déc. 2018 15:05

Je viens de réussir en remplaçant le lien que vous suggérez par celui qui se trouve sur nexcloud en ligne:
https://ncloud.zaclys.com/remote.php/da ... /personal/
Avec ce lien, je vois mon calendrier dans thunderbird.

Avatar du membre
Bill
L'équipe Zaclys
Messages : 1288
Enregistré le : jeu. 20 févr. 2014 16:20

Re: Pas de connexion cardbook + nextcloud

Message par Bill » dim. 30 déc. 2018 20:45

Où se trouve ce "lien suggéré" ? J'ai vérifié cette page, le lien est bien celui que tu mentionnes :
https://wiki.zaclys.com/index.php/Synch ... hunderbird
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com

florentwehrli
Messages : 27
Enregistré le : mar. 1 déc. 2015 10:12
Localisation : Volstroff France
Contact :

Re: Pas de connexion cardbook + nextcloud

Message par florentwehrli » lun. 31 déc. 2018 11:19

Dans l'interface nextcloud en ligne, sur le symbole d'une chaine à côté du nom du calendrier

Avatar du membre
Bill
L'équipe Zaclys
Messages : 1288
Enregistré le : jeu. 20 févr. 2014 16:20

Re: Pas de connexion cardbook + nextcloud

Message par Bill » lun. 31 déc. 2018 13:50

Ben justement, le lien de l'interface, et celui du wiki, sont identiques.
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com

C. de Montecuistot
Messages : 1
Enregistré le : mer. 2 janv. 2019 12:59

Re: Pas de connexion cardbook + nextcloud

Message par C. de Montecuistot » mer. 2 janv. 2019 13:04

jeremy.g a écrit :
Fab'Blab a écrit :Oui, il faut aller dans "Editions/Préférences"
Puis onglet "Avancé" et cliquer sur bouton "Éditeur de configuration"
Puis chercher "network.cookie.same-site.enabled" et le passer à False.
Cela devrait régler le problème si c'est le même que j'ai rencontré.


J'ai eu le même problème que florentwehrli et cette manip a marché ! Merci.
florentwehrli, il a fallut que j'aille (en Thunderbird v60) appui sur la touche "Alt", dans Outils/Options/Avancé, bouton "éditeur de configuration", chercher : network.cookie.same-site.enabled , double-click pour la mettre a false et gras, reboot propre de Thunderbird (Fichier/Fermer)

Ca m'a débloqué la syncro contacts+calendrier.

Bonnes fêtes de fin d'années à tous :D


Bonjour,

cette manipulation a marché pour moi aussi.

Merci et bonne année à tous.

Répondre

Retourner vers « Contacts »