thunderbird et StARTTLS

fredm
Messages : 7
Enregistré le : mer. 26 déc. 2018 17:43

thunderbird et StARTTLS

Message par fredm » mer. 26 déc. 2018 17:51

Bonjour,

depuis quelques jours je n'arrive plus à envoyer de courriel via thunderbird :

"L’envoi du message a échoué.
Une erreur est survenue lors de l’envoi du courrier : impossible d’établir un lien sécurisé avec le serveur SMTP « mail.zaclys.net » en utilisant « STARTTLS » puisqu’il ne propose pas cette fonctionnalité. Désactivez « STARTTLS » pour ce serveur ou contactez votre fournisseur d’accès à Internet."

C'est très pénible, surtout que j'ai configuré comme indiqué dans le Wiki mon smtp !

Nom du serveur : smtp.zaclys.net (j'ai même essayé avec mail à la place de smtp)
port : 587
sécurité de la connexion : STARTTLS
méthode d'authentification : mot de passe chiffré
nom d'utilisateur : les chiffres

Comment remédier à ce fâcheux intermède ?

Avatar du membre
root
L'équipe Zaclys
Messages : 306
Enregistré le : mar. 25 mars 2014 16:25
Contact :

Re: thunderbird et StARTTLS

Message par root » ven. 28 déc. 2018 14:29

bjr

aucun pb pour ma part ...

- si vous êtes sur linux, faites les mises à jour

- essayez peut etre avec l'autre config : port 465 avec SSL/TLS

- vérifiez une faute de frappe éventuelle, un espace en trop avant ou apres le nom du serveur etc

amicalement

piet
Messages : 5
Enregistré le : ven. 4 janv. 2019 22:27

Re: thunderbird et StARTTLS

Message par piet » ven. 4 janv. 2019 22:36

Bonjour,
J'ai exactement le même problème que fredm avec le même message d'erreur. Cela m'était arrivé il y a quelques semaines, mais après redémarrage de l'ordi, tout était rentré dans l'ordre. Cela vient de recommencer et le redémarrage après nettoyage des fichiers temporaires ne donne rien.
J'ai essayé l'autre configuration (SSL/TLS avec port 465) et j'ai alors le message d'erreur suivant :
"Une erreur est survenue lors de l’envoi du courrier. Le serveur de courrier a répondu : 5.7.1 Spam blocked see: http://abuseat.org. Veuillez vérifier que votre adresse électronique dans les paramètres du compte est correcte et essayer à nouveau."
Je suis sur windows 7. Et tout a toujours bien marché depuis des mois jusque là, il n'y a eu aucun changement dans la config du serveur sortant (sur thunderbird), mon adresse est bien la bonne. Bref, je ne comprends pas.
Bien amicalement.

piet
Messages : 5
Enregistré le : ven. 4 janv. 2019 22:27

Re: thunderbird et StARTTLS

Message par piet » sam. 5 janv. 2019 11:48

Bonjour,
Ce matin, tout semble rentré dans l'ordre, je peux à nouveau envoyer des mails. A part nettoyer avec CCleaner avant d'arrêter l'ordi hier soir puis redémarrer ce matin, je n'ai rien changé. Pourtant la même manip (nettoyage-redémarrage) hier n'avait rien donné. Mystère !
Amicalement

manzour12
Messages : 2
Enregistré le : ven. 23 sept. 2016 10:47

Re: thunderbird et StARTTLS

Message par manzour12 » mer. 9 janv. 2019 12:36

Bonjour,
que l'on soit sur Thunderbirds, mac os, iOS etc.. le problème est récurent!!

Avant aucun soucis!

j'espère que Zaclys va nous corriger se problème

salutations

bertrand

Avatar du membre
Bill
L'équipe Zaclys
Messages : 1286
Enregistré le : jeu. 20 févr. 2014 16:20

Re: thunderbird et StARTTLS

Message par Bill » jeu. 10 janv. 2019 11:21

Bonjour manzour12

As-tu suivi les conseils de root ?
Kubuntu Linux OS

Membre de l'équipe Zaclys
https://www.zaclys.com

MatthieuBarbu
L'équipe Zaclys
Messages : 86
Enregistré le : mar. 13 juin 2017 11:06

Re: thunderbird et StARTTLS

Message par MatthieuBarbu » jeu. 10 janv. 2019 12:20

Bonjour manzour12,

vers quel serveur essayez-vous d'envoyer un mail? gmail, yahoo, hotmail, ... ? (juste le nom du serveur pas l'adresse de votre contact)
Membre de l’Équipe Zaclys
https://www.zaclys.com

Sur https://mastodon.zaclys.com
@MatthieuBarbu

piet
Messages : 5
Enregistré le : ven. 4 janv. 2019 22:27

Re: thunderbird et StARTTLS

Message par piet » jeu. 17 janv. 2019 19:13

C'est quand même enquiquinant, ça m'arrive quand même régulièrement maintenant. Toujours le même phénomène (voir post de Fredm et les miens) qui survient alors que j'ai déjà envoyé des mails sans problème. Je ferme tout, je passe Ccleaner, j'arrête l'ordi. Quand je redémarre, ça remarche.
Ca n'existe que depuis la fin de l'année dernière.
Bonne soirée.

MatthieuBarbu
L'équipe Zaclys
Messages : 86
Enregistré le : mar. 13 juin 2017 11:06

Re: thunderbird et StARTTLS

Message par MatthieuBarbu » jeu. 17 janv. 2019 19:47

Bonjour piet,

après vérification en interne, les erreurs du type
"Une erreur est survenue lors de l’envoi du courrier. Le serveur de courrier a répondu : 5.7.1 Spam blocked see: http://abuseat.org. Veuillez vérifier que votre adresse électronique dans les paramètres du compte est correcte et essayer à nouveau."
proviennent du fait que votre adresse IP qui est blacklisté pour spam ou mauvais usage sur les listes de http://abuseat.org que nous utilisons en prévention car le spam est un véritable fléau et nuit à tous les utilisateurs du service.

Je vous recommande de ne pas passer par Tor ou un VPN qui n'est pas de confiance (j'entant par "de confiance" un vpn à vous ou à un proche et totalement privé) leurs IP sont quasi 100% blacklistées pour mauvais usage.

Sinon, demandé à votre fournisseur d'accès pourquoi il vous donne des IP "sales".

Ce n'est vraiment pas de notre fait, désolé.


Cordialement,
MatthieuBarbu
Membre de l’Équipe Zaclys
https://www.zaclys.com

Sur https://mastodon.zaclys.com
@MatthieuBarbu

piet
Messages : 5
Enregistré le : ven. 4 janv. 2019 22:27

Re: thunderbird et StARTTLS

Message par piet » ven. 18 janv. 2019 12:50

Bonjour,
Merci pour la réponse, quoique je ne comprends pas cette histoire d'IP sale, je n'utilise pas de VPN et c'est SFR mon FAI !
Mais ça c'est la réponse dans la configuration SSL/TLS. Je n'ai fait l'essai que cette fois là suite à l'impossibilité d'envoyer des mails. D'habitude j'utilise la configuration avec STARTTLS et j'ai le message suivant : "Une erreur est survenue lors de l’envoi du courrier : impossible d’établir un lien sécurisé avec le serveur SMTP « mail.zaclys.net » en utilisant « STARTTLS » puisqu’il ne propose pas cette fonctionnalité. Désactivez « STARTTLS » pour ce serveur ou contactez votre fournisseur d’accès à Internet."
Est-ce que c'est dû au même problème ? J'ajoute que quand ça arrive, je peux envoyer des mails avec mon portable et K9mail et là je n'ai pas de message d'erreur (enfin, n=1, c'est peut-être un peu court pour conclure).
Bonne journée.

Répondre

Retourner vers « Utilisation »