mount davfs failed 301 Moved permanently ?

Répondre
morisod
Messages : 4
Enregistré le : jeu. 25 mai 2017 16:01

mount davfs failed 301 Moved permanently ?

Message par morisod » ven. 31 mai 2019 08:13

Bonjour

Sur mes PC sous ubuntu je monte sans souci le disque webdav nextcloud , en direct par la gestionnaire de fichiers (Nautilus alias caja)
Sur mon raspberry pi3B+ sous Ubuntu (maté) , j'ai voulu le monter en ligne de commande

sudo mount.davfs 178.32.125.189/remote.php/webdav /home/pierre/webdav-pi3
Please enter the username to authenticate with server
178.32.125.189/remote.php/webdav or hit enter for none.
Username: xxxxx
Please enter the password to authenticate user 19263 with server
178.32.125.189/remote.php/webdav or hit enter for none.
Password: xxxxxxxxxxx


et j'ai un message d'erreur dont je n'arrive pas à me dépatouiller
mount.davfs: Mounting failed.
301 Moved Permanently


Si une bonne âme a des idées ...

morisod
Messages : 4
Enregistré le : jeu. 25 mai 2017 16:01

Re: mount davfs failed 301 Moved permanently ?

Message par morisod » ven. 31 mai 2019 08:15

Précision , le résultat est le même si on fait
sudo mount.davfs ncloud.zaclys.com/remote.php/webdav /home/pierre/webdav-pi3
j'avais tenté une connexion avec l'IP en dur pour essayer de contourner l'erreur 301 ...

Avatar du membre
root
L'équipe Zaclys
Messages : 306
Enregistré le : mar. 25 mars 2014 16:25
Contact :

Re: mount davfs failed 301 Moved permanently ?

Message par root » sam. 1 juin 2019 05:58

bonjour

essayez en ajoutant https:// avant le nom du serveur

d'autres indices ici :
https://wiki.zaclys.com/index.php/Confi ... _sur_Linux

amicalement

morisod
Messages : 4
Enregistré le : jeu. 25 mai 2017 16:01

Re: mount davfs failed 301 Moved permanently ?

Message par morisod » lun. 3 juin 2019 04:02

Bonsoir

Merci , cà gazouille .. :)
( je devrais mieux lire les tutos ... )

Picard
Messages : 1
Enregistré le : dim. 2 juin 2019 10:21

Re: mount davfs failed 301 Moved permanently ?

Message par Picard » jeu. 6 juin 2019 12:57

Bonjour et merci pour l'aide que vous avez partagée, elle m'a aussi permis de régler le problème de cette erreur 301 sur mon Pc. Comme je suis tout nouveau avec raspberry , j'ai un peu galéré avant que je trouve la solution ici. Dire que j'ai passé des heures à chercher des solutions sur internet avec mon téléphone, alors que je n'ai pas eu cette idée de regarder les tutos avant :lol:

Répondre

Retourner vers « Utilisation Générale »