Pb paramétrage ssl pour mbsync et mu4e sous emacs

Répondre
Avatar du membre
cyrille06
Messages : 7
Enregistré le : mer. 8 févr. 2017 22:41

Pb paramétrage ssl pour mbsync et mu4e sous emacs

Message par cyrille06 » mar. 25 juin 2019 18:38

Bonjour à tous ! :)
Essayant de paramétrer mbsync en vue d'utiliser mu4e sous emacs, j'obtiens ce message d'erreur lors de l'envoi de la commande mbsync -a :
C: 0/1 B: 0/1 M: +0/0 *0/0 #0/0 S: +0/0 *0/0 #0/0
Socket error: secure connect to mail.zaclys.net (178.33.93.72:993): error:14094410:SSL routines:ssl3_read_bytes:sslv3 alert handshake failure
C: 1/1 B: 0/1 M: +0/0 *0/0 #0/0 S: +0/0 *0/0 #0/0
Voici mes paramètres rentrés dans .mbsyncrc :
IMAPAccount nikopol
Host mail.zaclys.net
Port 993
User XXXXX
SSLType IMAPS
CertificateFile /home/nikopol/.mbsync/cert-imap-zaclys.pem
SSLVersions SSLv3

IMAPStore nikopol-remote
Account nikopol

MaildirStore nikopol-local
Path /media/nikopol/Seagate_Cyrille/Maildir/
Inbox /media/nikopol/Seagate_Cyrille/Maildir/INBOX

Channel nikopol
Master :nikopol-remote:
Slave :nikopol-local:
Create Both
SyncState *
D'avance merci pour celui ou celle qui pourrait me dépanner !!! ;)

Serrge
Messages : 1
Enregistré le : lun. 2 sept. 2019 16:28
Contact :

Re: Pb paramétrage ssl pour mbsync et mu4e sous emacs

Message par Serrge » mar. 3 sept. 2019 17:29

Bonjour, je me souviens avoir tenté cette idée mais ça m'a renvoyé une erreur. J'ai fait appel à des conseils sur internet mais on m'a conseillé, quelque part, de changer mon système d'exploitation en windows. Je savais que ça ne voulait rien dire, et finalement j'ai abandonné cette idée.

Répondre

Retourner vers « Utilisation »