Bonjour à tous,
Le serveur Nextcloud nextcloud.alternativesforestieres.org est inaccessible. Un message d'erreur s'affiche :
Internal Server Error
The server encountered an internal error and was unable to complete your request.
Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report. More details can be found in the server log.
Voir la page en capture d'écran aussi pour plus de détails.
L'installation est récente, il y avait eu un premier problème lié à Collabora avec les erreurs suivantes :
1. Les documents ne sont pas correctement conteneurisés : options manquantes, namespaces ou erreur de syntaxe.
2. Configuration du cloisonnement (jail) du kit lente en copie, impossible de faire un bind-mount (référence : https://sdk.collaboraonline.com/docs/in ... erformance).
3. Bas niveau de performance du proxy pour toutes les requêtes.
Des applications sont instables et depuis aujourd'hui le nextcloud est inaccessible. La réponse semble plus être dans les logs et nous sommes bloqués pour apporter une correction. C'est assez bloquant pour les usagers car nous étions en plein transfert de fichiers pour commencer à utiliser cette nouvelle installation.
Merci de votre aide.
Serveur inaccessible : internal Server Error
-
pikselkraft
- Messages : 8
- Inscription : mer. 7 oct. 2026 15:39
Re: Serveur inaccessible : internal Server Error
Utiliser Collabora en auto hébergé dans un serveur Nextcloud nécessite des ressources...
vous avez quel modèle de serveur nextcloud en location ? combien de cpu et de ram ? combien d'utilisateurs de collabora ?
Les recommandations que je vois sur une recherche Google IA :
+ Processeur (CPU) : 2 cœurs (x86-64 ou ARM64).
+ Mémoire vive (RAM) : 2 Go minimum (prévoyez environ 100 Mo de RAM additionnelle par utilisateur connecté simultanément).
vous avez quel modèle de serveur nextcloud en location ? combien de cpu et de ram ? combien d'utilisateurs de collabora ?
Les recommandations que je vois sur une recherche Google IA :
+ Processeur (CPU) : 2 cœurs (x86-64 ou ARM64).
+ Mémoire vive (RAM) : 2 Go minimum (prévoyez environ 100 Mo de RAM additionnelle par utilisateur connecté simultanément).
-
pikselkraft
- Messages : 8
- Inscription : mer. 7 oct. 2026 15:39
Re: Serveur inaccessible : internal Server Error
Merci pour votre retour.
Il s'agit de l'offre Alto : nous disposons donc de 6 vCores CPU et de 6 Go de RAM.
Une trentaine de comptes ont été ajoutés, mais on compte en moyenne 10 comptes actifs, pas nécessairement en même temps ni sur le même document. Nous avions discuté du dimensionnement du serveur à prévoir, et aucune contre-indication n'était apparue.
En revanche, l'alerte concernant Collabora était présente dès l'ouverture du Nextcloud, avant même l'ajout des comptes. Le Nextcloud a été mis en service la semaine dernière. Est-ce que vous avez la possibilité de voir les logs pour mieux comprendre le problème ?
Il s'agit de l'offre Alto : nous disposons donc de 6 vCores CPU et de 6 Go de RAM.
Une trentaine de comptes ont été ajoutés, mais on compte en moyenne 10 comptes actifs, pas nécessairement en même temps ni sur le même document. Nous avions discuté du dimensionnement du serveur à prévoir, et aucune contre-indication n'était apparue.
En revanche, l'alerte concernant Collabora était présente dès l'ouverture du Nextcloud, avant même l'ajout des comptes. Le Nextcloud a été mis en service la semaine dernière. Est-ce que vous avez la possibilité de voir les logs pour mieux comprendre le problème ?
Re: Serveur inaccessible : internal Server Error
Merci je fais remonter vers l'équipe technique :
-
pikselkraft
- Messages : 8
- Inscription : mer. 7 oct. 2026 15:39
Re: Serveur inaccessible : internal Server Error
Merci pour votre retour.
J'en profite pour ajouter un point susceptible d'alléger la charge du serveur : le passage à OnlyOffice permettrait-il de réduire les besoins en ressources, étant donné qu'une partie du rendu est réalisée côté navigateur ? Nous pouvons envisager cette solution si elle facilite la résolution du problème.
J'en profite pour ajouter un point susceptible d'alléger la charge du serveur : le passage à OnlyOffice permettrait-il de réduire les besoins en ressources, étant donné qu'une partie du rendu est réalisée côté navigateur ? Nous pouvons envisager cette solution si elle facilite la résolution du problème.
Re: Serveur inaccessible : internal Server Error
oui : on n'a pas ces erreurs sur l'option onlyoffice qu'on propose, parce qu'il est dans ce cas hébergé à l'extérieur du serveur nextcloud
-
pikselkraft
- Messages : 8
- Inscription : mer. 7 oct. 2026 15:39
Re: Serveur inaccessible : internal Server Error
C'est noté, je vais parler de cette option si jamais le problème de performance est trop problématique avec Collabora. J'attends le retour de l'équipe technique et on pourra voir la meilleure solution.
Merci !
Merci !
-
pikselkraft
- Messages : 8
- Inscription : mer. 7 oct. 2026 15:39
Re: Serveur inaccessible : internal Server Error
J'ai une question complémentaire, comment le service technique va revenir vers nous ? Via le forum ou par mail ? Le problème est assez bloquant pour les équipes surtout pour un lancement de service.
Merci
Merci
Re: Serveur inaccessible : internal Server Error
Le service nextcloud a été rétabli le soir même , par contre la partie Collabora Serveur ne fonctionne pas
On a désactivé 1 app "TimeTracker" également qui provoquait bcp d'erreurs
Je relance l'équipe technique, mais honnêtement on dispose de peu ressources en support pour Collabora en interne
On a désactivé 1 app "TimeTracker" également qui provoquait bcp d'erreurs
Je relance l'équipe technique, mais honnêtement on dispose de peu ressources en support pour Collabora en interne
-
pikselkraft
- Messages : 8
- Inscription : mer. 7 oct. 2026 15:39
Re: Serveur inaccessible : internal Server Error
Merci pour le support.
Je comprends pour l'app Time Tracker, je vais prévenir l'équipe.
Je vais voir pour valider un passage vers OnlyOffice au plus vite pour faciliter la résolution du problème.
Je comprends pour l'app Time Tracker, je vais prévenir l'équipe.
Je vais voir pour valider un passage vers OnlyOffice au plus vite pour faciliter la résolution du problème.